Copyright © 2012 Kaltura Inc.
All Rights Reserved. Designated trademarks and brands are the property of their respective owners.
I've updated php on our server to be 5.4.8, and it seems to have broken the KMC - to have a 5.4-compliant system, would I have to upgrade to CE v5? What's the highest version number of PHP that will work with CEv4? I was using 5.3.3 before the upgrade, and would rather not roll back much lower than 5.4 if I can avoid it (so at least be on 5.3.18, the most recent 5.3 build).